PDA

View Full Version : Help:HDRI animation render.Shadow flickering



Ruy
02-19-2004, 05:23 PM
Hello to all of you guys:
This is my first post. Although I'm new to lightwave ,I've been in 3D for 8 years now. Ok here is the deal:
I want to render an animation in lightwave 7 Mac. with HDRI . I'm using radiosity and backdrop only . No lights. I've already had wonderfull results on still images but when I render an animation the GRAINS in the SHADOW flicker and you don't have a clean result.
How can I solve this? I want to make animation renders with realistic look like for video. I attempted to render a still image for the backround but all the other objects seem to have the same problem.
Help. anyone? Is there an alternative to this? Other render settings?
Thank you

drclare
02-19-2004, 09:01 PM
Did you activate the noise reduction option in the global illumination panel? I think that would help.

Sean Martin
02-20-2004, 02:09 AM
Do you have cache radiosity on?, if so turn it off

Ruy
02-20-2004, 09:54 PM
Thank you for your advice.
I've already activate the noise reduction option before my post . Although it diminishes the undesireable effect, the flickering grain it's still too visible.
As for the cache radiosity , it is off.
Hope I could find a solution .
Ruy

toby
02-20-2004, 11:40 PM
Follow this tutorial carefully
http://www.hades-studios.com/hdritutorial

If you use this motion blur trick you may be able to get better, smoother results in about the same time and reduce flicker

wizlon
02-24-2004, 06:14 AM
you should'nt have any problems if you are using Backdrop only as it is not interpolated, just increase your rays per evaluation.

Or comp on a radiosity pass in post, this is much quicker.

Ruy
02-24-2004, 05:25 PM
Hi winslow , how do you comp on a radiosity pass in post?
Thank you ,

I.ve already tried the motion blur process, step by step.... it didn't worked .
I will try to increase the rays per evaluation .

toby
02-24-2004, 09:29 PM
What is it that didn't work - still have flickers?

wizlon
02-25-2004, 02:12 AM
Change all your surfaces to white, 100% diffuse, no spec, no reflect etc.. turn off all raytrace options, and all other lights, enable backdrop only radiosity and render, save file as .flx file. or sequence. comp on in PS using your blending modes.