PDA

View Full Version : I Need A Fix For Graphic Editor In Pantheeeeer!



renrique
02-19-2004, 09:53 AM
I desperately need a fix to correct the LW bug in panther who makes Layout crash every time I try to use the graph editor!!!!

mlinde
02-19-2004, 10:36 AM
Reinstall 10.2.8 on a separate HD or partition.

renrique
02-19-2004, 12:27 PM
10.2.8 Will work in G5 2 Ghz Dual?

eblu
02-19-2004, 12:37 PM
depends.
if you just got it in the last couple of weeks, then no. If it (the g5) is about a month or so old, then it is possible to run 10.2.8 on it.

mlinde
02-19-2004, 03:02 PM
Originally posted by eblu
depends.
if you just got it in the last couple of weeks, then no. If it (the g5) is about a month or so old, then it is possible to run 10.2.8 on it. Curious where you get this information. As far as I know, there's only been one release of the 2x2.0 GHz G5, although the shipping software has updated to 10.3, that doesn't mean the machine can't run 10.2.8 (the G5 version).
AFIK, if you can get a copy of 10.2.7 (or 10.2.8) for the G5, you can install that on ANY shipping G5 (as of today, 2/19/04). For the record, if you really need to know you can check Apple's discussions, or maybe at XLR8yourmac.com, to see if there has been a change that causes this. It is possible that the boot ROM on the G5 has changed and it won't allow an older OS to install, but unless someone here has actually tried it and knows it won't work (and tells us from personal experience), I would give it a shot.

eblu
02-19-2004, 08:37 PM
mlinde,
from personal experience, this is true. At least one g5, one in my shop, that is fairly new, will not take 10.2.8. we have an older one that is currently running 10.2.8 and we have a few that are much more recent that we tried to downgrade. we only tried one, because the first one wouldn't do it, and they both (the new ones) need to have version parity. Perhaps its a fluke, perhaps its a new boot rom, it happened.

renrique
02-19-2004, 09:23 PM
Well, my g5 is one from the first shipment who arrived to Mexico, maybe a month before the release in US. Maybe my machine will be one of the ones that will work with 10.2.8

mstep
02-19-2004, 11:12 PM
Ok...so I am in the same situation, I just bought a G5 about 3 weeks ago and I am having the same issue. I am also an Technician by day (I work on macs) and tried using the restore, (as an expiriment) from a single 1.8 G5 that had Jaguar 10.2.7 and was able to restore the system with this CD. (this is the only CD that will work. OEM retail boot disc of Jag will NOT work. Unfortunatly I need Panther for other things. Obtaining this DVD is hard in itself... so...NEWTEK>>>>FIX IT ALREADY>>OK?

Wave on....(somehow?)

mlinde
02-20-2004, 10:16 AM
Thanks for the facts guys. Often it's just word of mouth that "it doesn't work" but it appears Apple may have updated the boot ROM, which would account for the 10.2.7 restore disks not working on newer systems. I won't cease to question things, but this question appears to have been answered by definitive experience.

Depending on where you buy your machine (3pp online vs. Apple retail store vs. Apple Online) you may get an older or newer version of the G5. I'd expect that Apple online is the newest versions, Apple Retail and 3pp online are a toss-up for which you would get. I find it interesting that some G5s may have an older boot ROM, and others would be new, even if purchased recently.

BrianW
02-20-2004, 10:43 AM
I just got off the phone with Apple about one hour ago and it is now 12:38 pm EST here in Georgia, and I was told that you can install Jaguar 10.2 on a seperate partition of your hard drive and then update it to 10.2.8. Well I did it and now I can animate again!!!:D By the way, my G5 is one week old to the day! So, if you have a Jaguar disk, get to installing and enjoy LightWave again!:D
BrianW

sunyate
02-23-2004, 12:44 AM
Is Lightwave going to provide a patch to fix this problem?