View Full Version : GRrrrrrrrr!!!!!plug in quest

02-18-2004, 12:51 PM

i'm trying to upload two plug ins...but they dont show up in the list when i click ALT-f10 ...i looked under additional ...etc
i used the search option there as well but the only thing that shows up is this ..."Command search string not found" this is the same for both plugins....i'm 100% sure that the plugins are 7.5 compatibl

when i hit ALT-f11 and look under file ...i can see the plug ins there...so i'm guessing they are uploaded wright...but how come than that i can't bring them up...i want to put the plug ins under the plug in tab i added in LW.

also under the "construct" tab ->UTility -> additional ....the name of both plug ins is nowhere there

i don't get it...can someone help

thns in advance

kind regard

02-18-2004, 01:04 PM
What kind of plugins are they?
Under Alt-F11 you can see them listed by Category and File, when you find it in Category, it lists the name you can search for in Alt-F10, ie Ground Fog is listed in Alt-F11 as:
Ground Fog Volumetric Effect (with UI) GroundFog.p

Search in Alt-F10 for Ground Fog and it shows up in the left side of the window, Find in Alt-F10 and if it's added it shows up in the right side of the window.

02-18-2004, 01:14 PM
hey mlide

thnks for replying i really appreciate the help:) !!!

but i don't really get what you're saying....now where should i look for the plug?

like i said when i hit alt f11 it shows up under Grouping method "FILE"

it simply does not show when i hit f10....


02-18-2004, 02:51 PM
Find it when grouped under category (Alt-F11). The first part of that listing is the name you would search for when using Alt-F10. Make sense?

02-18-2004, 04:05 PM
ow ok ...yeah that makes sence...because i already tryed that one out :( ...

i even copy pasted the exact same name ...did a search in the f10 menu ...results still the same

"Command search string not found"


02-18-2004, 04:53 PM
What are the names of the plugins you are trying to find?

Are they third-party, or are they ones that come with LW?

02-18-2004, 04:54 PM
3d party/sasquatch and naturefs


when i click f11 in category they are both listed under "image processing

when i do a search on the exact same name as it is listed in f11 they don't show upkeep getting that same pop up screeny

02-18-2004, 05:15 PM
We do not have any 3rd-party plugins here, but I can tell you that SASLite shows up under ImageProcessing in Edit Plugins (ALT+F11). Presumably, the full version of Sasquatch would go to the same category.

The Search function in Configure Menus (ALT+F10) looks for Defined Commands, not every thing on the left side. There is not a search tool to find every thing on the left by name.

You can learn some more about Defined Commands from the LightWave 3D [7.5] Help System, which can be downloaded from the LightWave 7.5c download page.

02-18-2004, 06:43 PM
i can't get it to work here...don't really understand it:confused:

annyway thnks for your help Kurtis and Mlinde...i appreciate it:)


02-18-2004, 07:07 PM
I may be wrong here but I dont think you can access Saslite as a menu item directly as it is a Image processing filter and the interface is accessed from the Image processing Panel and the relavent Object displacement property.

05-18-2004, 08:53 PM
Here's the question I think was being asked that I have, as well:
Once you know the plugs stuck where do they show up in lw[8]? The reason I ask is that I've now loaded 100's (or so) of plugs and not finding them in the catch-all Additional area.

Or at least that's what's happening here.

[Chuckle, it arrived today.]

Edit: The extra plugins are under the Utilities tab in modeler. Still looking for the ones in Layout.

05-19-2004, 05:43 PM
I had a problem similar to this. The way I found to fix this was to load the 7.5 interface preset setting which then showed all of the plugs shown in the aditional pulldown. then I reselect the 8.0 one and everything was fine and maintained the additional plug listing.

05-20-2004, 09:00 AM

[Makes no sense but I don't care -- It WORKED]