PDA

View Full Version : Old 5 or 6 layouts in version 7.5



vinito
02-09-2004, 10:59 PM
Hi there

I am a multimedia lecturer and I have a lab full of Compters that run LW.

My problem is that some of the students have altered the layout settings back to 6 or even 5.5 nad then closed the program which ovewrites the default and becomes the new default.
This has resulted in some computers always starting in 6 or 5 mode. This

I can not work out how to change them back to the default 7.5 layout.

Any help would be appreciated.


:rolleyes:

mattclary
02-10-2004, 07:29 AM
LOL! What he said.

Delete all your cfg files.

Kurtis
02-10-2004, 03:32 PM
If Modeler is set to LightWave 6.0:
1) Go to Modeler>Edit Menu Layout.
2) Change Preset to Default.

If Layout is set to LightWave 5.6:
1) Go to Settings>Edit Menus.
2) Change Presets to Default.

If Layout is set to LightWave 6.0:
1) Go to Extras>Edit Menus.
2) Change Presets to Default.

If this does not work, you will need to reset your configuration files, by deleting the existing files and allowing LightWave to create new ones when it is next used. This will require reloading the plugins though.

vinito
02-10-2004, 07:45 PM
Hi all
thanks for responding to my request for help.
I have already tried changing the settings to default and 5 and 6 but nothing changes.

I have tried to change the config files by saving one from my own machine (which is fine) and loading that onto the ones I want to change. I put the config files in the program folder and loaded them (through the Interface/menu window) but they changed nothing at all.

Do I find the config files to delete in the program folder or the plugin folder?
I have looked in the program folder but cant find any config files (cfg)

Apart from constantly reinstalling the software when the students screw it up I dont know what to do.


By the way in answer to your question I teach Photoshop, Digital Video (Premiere), Web design, Flash, and 3D Modelling and animation.

Thanks
Franz

bloontz
02-10-2004, 08:24 PM
On Windows XP the .cfg files are in my Documents and Settings folder (bunch of files starting with LW). On OSX I believe they are prefs files in your User/Library/Preferences folder.

vinito
02-10-2004, 08:26 PM
Thanks Bloontz!

I checked there and yes I found them.
Your help is appreciated.

Franz