PDA

View Full Version : LScript quest.



outkast
02-07-2004, 01:20 PM
hi folks

i just instaled a new plug (using 7.5)

its the jettobevel 2.0 plugin......when i try and run it i get this


"Script'C://lightwave/plugins/jettobevel2.0.Isc requires a newer version of LScript


how do i get this newer version of Lscript...or is this for 7.5c..

also if i upgrade to 7.5c is there a chance i might lose all my settings, plug ins ...etc...don't want to take the risk

cheers