PDA

View Full Version : VT3 upgrade problems and solution



smclaugh5
02-04-2004, 11:18 AM
Just a general comment for this forum: A while ago, we attempted an upgrade from VT(2) to VT(3). This occured about the same time we had a problem with an auxiliary hard disk on our Toaster system. What followed was a couple of months of sporadic problems similar to many that have been mentioned on this forum (hangups, bad statups, etc.)

We solved most of the problems by starting over. We wiped the system hard disk clean, reinstalled the OS, made sure all the updates noted by Newtek were installed. We then installed VT(3). This all took some time, but now the performance of our system makes it worth it. I was fortunate to have a team member who maintains systems professionally, and he made sure the OS reinstall was done properly. I did the Toaster install and config.

I am now about to start adding other software (Adobe, Sonic Foundary, etc.) We will save an image of the C: first, and see if other installs seem to cause any problems. Our plan is to revert to the saved image if something goes haywire.

One other comment: We have an 80 GB hard disk which is the main system hard disk (C:) - the next time we do this, we will probably just buy an new disk, and go from there.

The point is: The OS needs to be updated and installed correctly if you expect Toaster to run.

Steve McLaughlin

P.S. Safe Harbor system, dual zeon, 2 GB ram, 4 x SCSI video array, Windoz 2000. We elected not to go to XP this time around.

SBowie
02-04-2004, 11:24 AM
I'm very glad you have made such good progress. May I just add to the above that being fortunate enough to live within a reasonable distance of one of the numerous local dealers who aggressively support the systems they sell has much the same effect.