PDA

View Full Version : Audio Crossfades



ted
01-28-2004, 10:07 PM
I must be missing the obvious, but when I'm dropping two clips over each other to make a dissolve, the audio dissolves also.
Is there a way to defeat this feature? Sometimes I don't want it to.

ScorpioProd
01-28-2004, 10:15 PM
I don't think there's a global preference for it, but on a clip-by-clip basis you unselect "auto" for the audio fader boxes in the edit properties panel for audio.

Rich Deustachio
01-29-2004, 10:40 AM
I seem to remember there use to be an option in preferences to turn the auto fade on and off but now it's gone. I would like to see this option return in preferences as well as keeping it on a per clip basis.

ted
01-29-2004, 11:42 AM
Thanks for jogging my aging memory.
It's there in the "Advanced" audio settings on a per clip basis. I remember Paul L. showing me this a while back.
Gotta love this forum!!!

tfrank
01-30-2004, 11:31 AM
Another way to have your video dissolve and not your audio, is to "unlock" the video and audio streams. I've been doing several news sweeps projects this week that have a combination of narration and sound on tape bites. For me, this works fine.