View Full Version : VT[2] I/O freeze frustration

01-28-2004, 06:28 PM
I've just re-installed VT[2] with the latest 3890 patch. After following advice from this forum, I've been able to clear driver conflicts, get rid of the RTME error, get Toaster Audio running, and tweak video playback performance from my RAID. I've also performed the latest core update which came with this patch and physically unplugged the machine for a few minutes before starting up again. My cables are not running through a BOB, just the breakout connectors with all wiring checked.

Problem is that if I connect a live composite input from a camera, I can't get that video signal in Toaster Vision or TScope. At some point I get some frames from the live signal strobing across TVision in jerky motion, increasing the duration between freeze frames until all I'm left with is a freeze frame and no signal. The Toaster output only shows the freeze frame even if I play a TEdit project on the timeline. It seems as though the freeze frame is somehow stuck in a buffer until I power the machine down.

I can't test the component input since I don't have the Betacam deck here yet. The Toaster works fine, TEdit seems fine, playback is smooth, but I can't get it output - just that freeze frame sitting there!

Can someone please help with this?

Thanks in advance,


01-28-2004, 11:50 PM
UPDATE : 5 hours later, very little sleep and still no answer. It doesn't seem like there's someone familiar with these symptoms. I'll start testing with a stripped down machine to see if I can determine incompatibility. I hope my Toaster isn't toast.


Jim Capillo
01-29-2004, 03:55 AM
Not to diss you, but most of the conversation here is now VT[3] based. T[2] seems like a lifetime ago..... :rolleyes:

Couple of things to try....

Do you have DirectX9.0b installed?

What video card and drivers are installed in the machine? Seems I remember someone having a similar problem that was genlock related. Do you have the genlock board installed?

Have you done a search on the board for similar problems? The old threads are really a wealth of info.

01-31-2004, 12:44 AM
I kind of noticed the bias to VT[3] conversation on the forum, but I didn't know where else to post a VT[2] related question. I'd like to go VT[3], but I'm not there yet.

Thanks for the suggestions, but I stripped down my machine and found the problem - the motherboard. I'm now upgrading that on Monday.

Hopefully soon my next upgrade will be VT[3] . . .



01-31-2004, 01:51 AM
Hello Paul,

You are not alone..!
I am still using T2, with problems i might add.
The trouble with not upgrading is the lack of patches i guess, but we are all the same treadmill at some point or another.

I have similar problems to you, except my output is good but my input keeps freezing. Through a process of elimination you may be able to isolate the problem.

In my case, i have been using my toaster on a workstation fine for 3years or so on a p3 800 with only enough drive bandwidth for one realtime stream. I decide to purchase a new fast system with serial ata drives, I now get 7 streams realtime from vtedit..!! without the need to render a comp to one file.

My input from my camera and vhs deck keep freezing though.
After a few emails from tech support at Newtek europe, they concluded my card was faulty and needs replacing, i put my t2 back in my old system and it was fine, just too slow.
So now its back in the new system where i am tring to findout whats causing the glitch.
I thought it might be my graphics card so i took the old card out and put it in the new system, but still the same freeze ups, so i ruled that out.

I figure it can be 2 things now, the motherboard or the memory.

Sorry to waffle on , i am not trolling your thread or anything, its just we seem to be in the same boat.:)

Post your system specs, that might shed some light.
One thing that seems to improve my freeze ups is the monitor refresh rate, try that.



Jim Capillo
01-31-2004, 03:46 AM
After re-reading your post, I see that a camera is causing the problem too. You're most likely on the right track with component issues, I guess.

Paul Lara
01-31-2004, 10:20 AM
Originally posted by Paul_Newman
I stripped down my machine and found the problem - the motherboard. I'm now upgrading that on Monday.

Could you share which motherboard you were using?

02-02-2004, 11:33 AM
Gigabyte K7 Triton Series GA-7VA-C with VIA KT333 chipset with an Athlon XP 2000+ and 512Mg RAM.

Before you guys 'toast' me, please bear in mind that this system was not originally intended for the Toaster, simply for an animation workstation (which has been doing its job just fine). I just got a little editing job and decided to get my Toaster out of storage - :eek: - and give the workstation a try. It was pathetic. Even my Escalade RAID was reporting a poor 45Mb/sec with 3 Seagate Barracudas connected!! My Toaster dealer in South Africa confirmed (from his experience) that the VIA chipset does not properly manage the PCI subsystem.

I've just purchased an Intel D865PERL (Rock Lake) 800 MHz FSB with Dual DDR400 which I'm populating with 1Gb RAM and powering with a 2.8GHz P4.

I'm installing it this evening in the hope that I'll have a fairly good running system. PCI-X would have been nice with my Escalade, but that's for a later upgrade.

OK, about the Toaster being in storage. I'm writing this in one sentence, so here goes :

I got my Toaster on an animator's special (being a Lightwave user) with the idea that I could progressively edge myself out of commercial animation which usually induces too much deadline stress and as a result strains my relationships with my wife and 4 (four :D) children because of clients who know what they want 3 months before the time but brief you 3 days before the broadcast date and that has seen me say goodbye to all of my clients but one who I really enjoy working with (mostly because we both enjoy haggling about the price of a project) and now the video editing has the prospect of me being paid by the hour as opposed to a per project rate which is really where I have the problem with animation here in South Africa since clients will not pay me per hour for something so time intensive and now with video editing has fixed hours and fixed rates and the client comes with his problems and leaves with his problems and can't make them my problems without paying me and after five o'clock and on weekends I get to spend time with my family instead of burning another gallon of midnight oil and I know editing is not as perfect as I describe it because I've been an editor before and so I know things go wrong and that in the old analogue days it was called finger trouble but today we can blame it on the incredibly complex and moody computer system or if the client is not that computer literate you can always try getting away with the line "go get some coffee while it's rendering" while you reboot and fiddle with one of a gazillion variables which will again let the edit play at real time no rendering required, and so, let me get back to the point by telling that the first animation workstation I plugged my Toaster into was a lowly 800 MHz Athlon (not Athlon XP) with 512Mb RAM on a Gigabyte motherboard and that gave me 2 streams uncompressed in realtime, no problems (except that the video glitched after 15 minutes if you played back something longer), which was really cool and I did actually pay the Toaster off with a couple of jobs on that system of which the motherboard later popped due to lightning or some thing or another and which I replaced with the cheapest thing I could find at the time due to a temporary cash flow problem and that ended up being the Toaster-challenged Gigabyte Triton K7 mentioned above which I'm now forced to upgrade during another exceptionally well timed minor cash flow problem coupled with a small project which will not allow me to go straight from zero to a dual Xeon with PCI-X, VT[3] and all.

I hope that explains my seemingly strange behavior :rolleyes: