PDA

View Full Version : Expression problem... Help



Karl Hansson
03-11-2003, 12:11 AM
Ive posted this question eslwere on the forum but didnt get any answers. Hopefully some of you guys knows what to do?

I cant get the vmag() expression to work. I need it for distance calculation in a subexpression. I use the expression builder but when pressing the create expression button I get the error: Unresolved function reference:vmag()

It seems almost all expression functions under the function list in expression builder has problems as well. Is there a library of functions missing?

I assume that this happend when upgrading to LW7.5b because it has been working before.

Does these things work on your machine? Any Ideas? I really need to have these functions.


Karl
:(

faulknermano
03-11-2003, 03:16 AM
hi again carl..

why dont you revert back to 7.5?

if you dont want to, try using lscript instead. the syntax used in expressions is almost the same as lscript.

Karl Hansson
03-11-2003, 04:34 AM
Yeas but do I have the same functions available in lscript? Do you know if lscript has a square root function?

faulknermano
03-11-2003, 05:01 AM
yes... it' called sqrt().


there's also a vmag() function, as well as others as well. check the lscript reference manual for a full list of these funcs.

if you need any help, just call. :)

Karl Hansson
03-11-2003, 06:27 AM
Thanks man! I didn't want to revert to 7.5, guess Im to lazy:o:p. By the way I need to learn lscript anyway. I guess its best to let new updates stay in quarantine for a week or two so that you can read about the problems before installing.:rolleyes: