PDA

View Full Version : Update Disaster



A.Russell
01-23-2004, 08:29 AM
After doinf the 7.5C update, I cannot load images anymore. Either as txtures or backdrops.

I also lost all my work and plugins :(, and I just realized I haven't done a backup for about a month (yeah, I know it says to back your work up, but up until now I've never had a backup of anything do this.

Did this happen because the first time I ran the update I had the hub running. Is there anything I can do?

gazmon
01-23-2004, 09:08 AM
I didnt have this problem when i updated but i cant remember wether I had the dongle in or not! maybe check that the keycode serial number is still there and correct in your lightwave folder.
It may help someone to give advice if you state wether your on a mac or pc...
Gaz

A.Russell
01-23-2004, 09:56 AM
Thanks Gazmon. The key file is still in the Programs folder, and hasn't changed. I had the dongle plugged in when I did the update. I use a PC.

digimassa
01-23-2004, 10:15 AM
:cool: maybe it helps to re-add the plugins^^

sllink
01-23-2004, 10:34 AM
Check the ini file you just may need to edit it to add the type of backdrop file to the ini file in order for it to locate the proper file (*.jpg, *.png...) I think its this file lw3.cfg

A.Russell
01-23-2004, 10:54 AM
I've got the plugins back.

Sllink, I don't really understand what you mean about th ini file. I searched my lightwave folder and there were two. ONe was for the sntinel, and the other had nothing inside it except for a couple of English pound signs.

The only images it loads are .iff (whatever that format is). Everything else doesn't give any error, it simply doesn't load.

hdesbois
01-23-2004, 11:27 AM
I've read somewhere on these forums that you might experience some trouble if you chose "custom install" rather than "typical" or whatever it's named. I hope you can get back your lost work. For the app, may be uninstall/reinstall then typical update would work?
HD

gazmon
01-24-2004, 05:08 AM
Its looking to me like an uninstall and reinstall looks the simplest solutions as it sounds like something has got corrupt somewhere. I'd copy all your files to somewhere else first tho as a precaution!
Gaz
Just another thought - have you tried just reinstalling the 7.5C upgrade without the dongle in...,you never know it may work?

A.Russell
01-25-2004, 02:38 AM
Yep, had to do a re-instal. I didn't bother hazarding the 7.5c update again.

Funny thing is, since I've re-installed it, there is no longer any lag from the hub. Very strange.

gazmon
01-25-2004, 05:39 AM
Glad you got it working. If you can do without 7.5C I'd leave it off. Better to a
have a system that works than a few extra features that messes it up!!
Still curious what caused it tho!

Gaz

A.Russell
01-25-2004, 05:48 AM
Maybe it was the first time I tried the update and still had the the hub running in the background. I really don't know, but I can live without the update, so I won't risk it again. I hope updating to Lightwave 8 won't be like this.

sllink
01-28-2004, 12:52 PM
Sorry for the delay

Locate the file "lwm3.cfg". Open the file in a text editor (Notepad will do just fine) and locate a line that reads "FileType Images*.iff"


Edit the line so that it reads "FileType Images *.iff; *.jpg; *. bmp; *.tga.

Note the semicolons between the entries

This was from a POSER to Lightwave site.

A.Russell
01-28-2004, 10:19 PM
Thanks, now at least everyone will know what to do if they have the same thing happen.