PDA

View Full Version : Viper won't show UV maps.



oDDity
01-19-2004, 12:08 PM
Viper has stopped showing textures that have been UV mapped onto objects, whether it's colour or bump etc, I haven't used LW in a while, but I don't remember this behaviour, is this a bug. or just a setting I have changed by mistake?

Ramon
07-14-2004, 07:08 PM
I know I'm posting this very late. I'm sure you've sloved that problem by now but, since I'm currently going through the same thing in LW 8, I did a search here and came up with you're thread.
My problem just started happening yesterday after I hit scanned plugins (apparently, I must have done this once before but this time I accidentally scanned the LW8 folder instead of the plugins folder within it. Anyways, after that I (at random) started to witness things like "object loading failed" and textures (some of these were UVs) which had been showing up fine before - not showing up at all and the object is just black in the open GL texture shaded views (I'm talking about Layout). It renders the object without any of the textrures that are applied to it.
I can't figure it out. I trashed the config files and reloaded the plugins which seemed to work..... Only once. Then back to this problem.
Newtek also said it could be a corrupted DirectX file and to reinstall directx. I am in the process of that now because I think I have tried everything else.
Anyways. I hope your problem was solved. Any words of wisdom from your ordeal?
Take care

Dodgy
07-16-2004, 05:00 AM
It used to be only subpatched objects which didn't render UV maps in viper I think. But that seems to be broken in 8...

I've reported it as a bug.

Ramon
07-16-2004, 10:27 AM
Thanks... for me though, it wasn't only viper... it was with opengl and regular rendering. It was very odd. It was only showing the UV textures as black and in render the object showed as only it's base surface color. I believe that that particular file may have corrupted because I reverted to a few LWS prior and that same exact object showed the textures just fine.
Thanks.