View Full Version : No Video Signal Present with VT[2]

01-19-2004, 07:18 AM
One of our machines is getting a red flashing "No Video Signal Present". What could be causing this error and how can it be permanently corrected?
I have tried unplugging the system and then re-booting it, I have also uninstalled VT [2] and moved the card to another slot, re-installing the software and drivers and still we get the same error. (These two worked in the past but are not working now)
The system specs are: Intel P4 2.8 GHz 800MHZ FSB,OS Win2K, 2Gb DDR333 Ram, 60 GB ATA HD, 72 GB SCSI RAD Array, NVIDIA GeFORCE4 MX 440 AGP, VT[2] card and software (Build 3890)

Any help in permanently resolving this issue would be greatly appreciated.

Bill O.

Mark Patrick
01-19-2004, 07:58 AM
When my T3 started getting that message last time, I tried everything and then wound up uninstalling the Patch-2 and reinstalling it. This fixed it within minutes and it has not done it since.

01-19-2004, 10:39 AM
I still get this sometimes on 2 out of 3 systems we have.
With VT3 is says "Driver Conflict".
I've found it only happens on the first boot up of the day. Rebooting will almost always fix this.
Another trick, (which SEEMS to help), is to kill winrtme before shutting down and after booting up-before starting VT.

This has been a pain for NewTek. I think it's something to do with what drivers start first.
But every system is different, so tracking this down has been a pain.
Hang in there.

01-19-2004, 12:25 PM
There has got to be some other way to correct this issue. I will see if this will work for the short term but I have to have a long term fix that I could pass on to our customers.

Thank you,


Scott Bates
01-19-2004, 12:50 PM
Although this problem pops up frequently on these forums and has and is obviously driving some people nuts, I only saw it very infrequently on my system with VT[2] and only once with VT[3]. I think I may have reinstalled a VT[2] patch once, but it's been so long ago I don't remember for sure.

01-19-2004, 12:57 PM
Which patch for VT [2] are you referring to? I thought that build 3890 was the last build with all patches included?

Scott Bates
01-19-2004, 01:22 PM
Sorry Bill, I don't know. That was one of those vague "I think I might have done it" thoughts. I've been using VT[3] since it's public beta and there's been so much stuff under my bridge since VT[2] I don't even remember those build and patch numbers anymore. I do remember that by the time they got to the final build I wasn't having any serious problems with it.

Jim Capillo
01-19-2004, 02:51 PM
Bill, have you got the latest NVidia drivers and DirectX 9.0b ?

Pete Draves
01-19-2004, 06:03 PM
I have found that the drivers for the n vidia card are a culpret.
I upgraded my video card and had problems then put the older driver back on and everything now works fine
boris red3gl was also affected by the newest driver.

In a big way... IF IT WORKS , DON'T FIXIT.


Jim Capillo
01-19-2004, 08:30 PM
Originally posted by Pete Draves
I have found that the drivers for the n vidia card are a culpret.

I had the same problem here, Pete. I am back with 44.23, I think. Funny though - some folks have the very latest nVidia drivers and have no problems. :confused:

01-19-2004, 10:59 PM
And so the mystery continues!

01-20-2004, 06:50 AM
Our systems go out with the latest nVida drivers and dxmedia 8.1. So far out of the 21 machines we shipped out, only one of them is having this problem.

Any Ideas?

Our customer is a heavy user of the VT [2] and if he cannot capture, then the system itself is useless.

Bill O.

01-20-2004, 08:43 AM
Newtek reccomends DirectX 9.0b.
Without it many have had problems with batch capture and/or machine control in T3.

Just a thought.


01-20-2004, 10:05 AM
Jim, does the requirment for Directx 9.0b also apply for "VT [2]"?

Thank you,

Bill O.

01-20-2004, 10:57 AM
Not real sure Bill.
Not sure if 9.0b was released when I was using the T2, but I don't remember reading anything about its neccessity then.

Mr Lara? Are you anywhere near by?


01-20-2004, 12:02 PM
I doubt it would hurt, but as I recall VT[2] was perfectly content with 8.1.