PDA

View Full Version : Track clip jumping!



deandec
01-16-2004, 03:57 PM
How do I turn off jumping to the center (or start or end) of a clip everytime I select it? I'd like the current frame to just stay where it is............

Many thanks.

videoguy
01-16-2004, 04:28 PM
right on the bottom of the tedit interface around the area where the play button and such you will see a box that says track clip uncheck it

deandec
01-16-2004, 04:41 PM
Oh my. That's easy. Thank you.

kgwilso
03-31-2004, 01:55 PM
I found this time by searching the archive. I can't thank you enough for having this question answered. I somehow enabled Track Clip, and it's been driving me crazy trying to disable it.

Thanks,
ken