View Full Version : QTTools Not Working MacOS9.2 LW7.5b

03-09-2003, 10:56 PM
I can't save out QT Movies. I've tried loading QTTools but keep getting an error message saying that it can't be loaded. I've tried replacing it with the previous version from 7.5 but no luck.

I did notice that both versions have bad modification dates ie Thu 1st jan 2004 12.00am

My current setup is MacOS9.2 LW7.5b

I've tried reinstalling Quicktime 6 but the installer checks my system and says that no installation is necessary.

Where do I go from here. Lightwave has got to be able to save animations or it is not performing it's basic function. I have also noticed one other user with this same problem.

Any Light would be welcome.

03-10-2003, 05:19 PM
okay no suggestions so far. I contacted Newtek Tech Support yesterday for the first time in the three years that I've been using LW. I even contacted New Magic to make sure I was a registtered user. No reply so far. Someone must know what's up??

03-11-2003, 04:16 PM
mmmm completely underwhelmed so far by the response.

03-11-2003, 07:13 PM
I've directed the attention of the beta coordinator to your message, so that the product team can follow up on this issue.

I will query tech support regarding the status of your email.

03-11-2003, 07:21 PM
Thanks Chuck

I remember with one of the previous maintenance updates, maybe 7.b (just guessing, my memories not that good) but we also had a problem with QTTools and back then Arnie told us to use the plugin from an earlier version. I wonder if its the same problem??

03-12-2003, 03:31 PM
Another User 'fester' on this CG Talk Thread has experienced the same problem http://www.cgtalk.com/showthread.php?s=&postid=458105#post458105

Okay I was right I found a link from the Old Newtek Forums. PS see http://forums.newtek.com/discus/messages/2/9564.html?

Nitefall wrote

Has anybody else noticed that right after you install 7b you can't save in any QuickTime formats.. The error claims that that the Qttools.p file can not be read...

See also


I have a new dual 800 with a fresh install of 7.0, that was updated to 7.0b yesterday. Now it seems that some of the very essential plugins are broken!

This is the same problem that I've been having. I guess it means that I ave to dig out my lightwave 7 CD. I'm just wonderring if that's the only option??

03-14-2003, 12:15 PM
Yo, im running a G4, on 10.1.5 (10,2 is just messed up, IMO) and I ran into the same problem. The tools wont work, because it looks for the tools in the wrong folder. The only way that I could get it to work, is duplicate all the plug-ins and put them into each plug-in folder. This toke me about 10 mins to do, and it is working 100%, no thanks to the tech support ;) Hopefully this works for you too...

03-14-2003, 05:32 PM
Tech Support send me a replacement plugin and now it seems to be working fine.

04-28-2003, 07:59 PM
I'm unable to render movies out as qt .movs, so I'm thinking this is a result of the QTTool.p failing to load. Is that correct? I'm running LW 7.5 on an older G4 running OS 9.2.
In the Edit Plug-ins dialog box there is an asterisk nest to the QTtools.p. It's the only plug-in with an asterisk. What does this mean?
The modification date is Sept. 25, 2001.
What's the cure? a new plugin? if so, where can I find one?