PDA

View Full Version : Script error in 7.5b



Elowan
03-09-2003, 09:49 PM
Getting a "Can't load ...' error.

I use this script called by a Custom Startup Command. This is the script (PolyModeSelect.ls):

main
{
selmode(USER);
selpolygon(CLEAR);
}

Sets mode to Polygons on start up. Worked fine in LW 7.5. :mad:

Skonk
03-10-2003, 02:35 PM
They change several things in the new version of lscript so some old scripts wont work without modification, im not a scripter so i can help u on your spicific problem, the lscript forum would be of a more help i think :)

James..

Elowan
03-10-2003, 11:48 PM
I've had nothing but grief with this version and on two machines. The latest is that 7.5 crashed when trying to load an object made in 7.5b. I vented some about that in another thread because 7.5b couldn't find my config files (right where they're supposed to be) either, etc.

But then ... maybe I'm just an idiot - for installing 7.5b that is. :)

faulknermano
03-11-2003, 03:15 AM
But then ... maybe I'm just an idiot - for installing 7.5b that is.

then stop being one, learn from your mistakes and revert back to 7.5. that's what i did because i found lscript 2.6 unacceptable. i have lived well without headaches before 7.5b. i'm going to wait for lscript 2.6.1 before i considering patching.

remember, nobody's forcing a patch on you.