PDA

View Full Version : A few questions



robk
01-12-2004, 12:39 PM
I Just did a test render of a project I am working on and I have a few questions about the results. When rendering objects that use a filter map (i.e. 2d people maps) I am getting noise in the cut-out area of the object. I am mapping the image by clicking on the "T" button in the color area of the surface editor for the image map and I am clicking on the "T" button in the transparency section for the alpha map. Is thi the correct way to do it?
Another question has to do with the rendering of a joint in a column. I do not have antialising turned on but the joints are being completely blurred, but are clear in reflection in a glass window that is just adjacent the joint. Does anyone know why Lightwave is rendering this way?

I have attached a small crop of th overall image so you can see the problems.

Rob Klein

prospector
01-12-2004, 02:06 PM
Have you tried a clip map instead?
I like them better but haven't tried to delve too much in Alphas

try the lowest aa there is and see if it cleares up, you might be getting crawl

robk
01-12-2004, 03:11 PM
Actually I am using a clip map. Sorry I said alpha instead.
Is the "T" button on the transparency area the right place to put the clip map. I had some luminosity on one of my other maps before and thought that might be the problem, but it wasn't.
My objects are also two sided since I have another view that I am rendering from the other direction. Do You think that may be part of the problem?
I just did a raytrace instead of global illumination and the noise around the cut-out areas disappeared. Is there a bug in the global Illumination rendering that add's this noise? The blurring of the columns mentioned below was still present in the raytrace.

The bluring on the columns also seem to happen when I just raytrace. I thought the problem originally may have stemmed from the "Shading noise reduction" button I have checked when I was making a global illumination render.

I will try a render with the lowest AA setting to see if it helps my column joint problem.

Jaffro
01-12-2004, 03:52 PM
Clip map is found in the object properties under the Render tab. Try applying the map there and it should do away with the noise.

Is the joint in the colum actual modeled or is it mapped on? You might want to try turning Pixel Blending and Texture Antialiasing (found in the texture editor of the image) off if its mapped on.

robk
01-12-2004, 07:24 PM
prospector & Jaffro
The clip Map seemed to work. Thanks alot for the quick responces.

Jaffro
the column joints are modelled not mapped. The only setting on the columns is their color.
I wonder if any newtek old pro's can figure this out?

Aegis
01-13-2004, 05:27 AM
Do you have smoothing turned on for the columns surface? If so, cut and paste the indented polys in Modeler (without merging points) so that there's a defined edge.