PDA

View Full Version : Sasquatch error, please help!!!



iggy21
01-10-2004, 11:39 PM
When i try using Sasquatch i get some errors. One says:

"Cact read objects geomtry. Maybe its unsupported LW 6 type. If its normal polygon object, then use LW's Save Object"

... i also get the error:
"failure when reading file, only one layer with points, polygones, or patch is currently supported. skipping later layers."

Ive tried just about everything to get this to work,.... can someone please let me know what im doing wrong.. thank you so much

hunter
01-11-2004, 09:57 AM
Sounds like an older version of sas. Try freezing your object and put it all in one layer.