View Full Version : Rendering large resolution print ....

01-09-2004, 09:05 AM
...doesn't work here. I've searched the forum but found nothing useful. All i want to do is to render a large billboard rendering, 16000 x 5000 pixels, but despite limited region it doesn't work. I always get an "image creation failed" error.

Any ideas ???

01-09-2004, 09:43 AM
Beg steal or borrow more RAM, or render at a lower res.

Large renders always seem to run out of steam like this, and more often than not you can get away with a resized image.

01-09-2004, 12:01 PM
Try rendering an empty scene at that res, and try saving with some different savers.

01-09-2004, 12:32 PM
I had to do the same thing roughly 16000x9000. Theres a thread covering this as well as a useful lscript for breaking the rendering into sections and setting the memory quite low.

Worked great for me - if you can't find the thread Ill take a look for that script.

01-09-2004, 12:36 PM
I thought lightwave was limited to 8000x8000 pixels? I've never been able to render anything higher than 8000. Always get error message even with 1.5 gig of RAM.


01-09-2004, 02:09 PM
Thanks for the tips. C4D has now a nice option with camera shifting, that way you can render two halfs of the picture and put them together, and because of the shifting no problems with different view angles, nice !

First i have 2,5 GB RAM, so more doesn't help here, yet (btw i'm on Mac OS X).

And i have tried a script that breaks up the rendering in stripes, but its build on limited region, so it doesn't work too.

01-09-2004, 02:32 PM
Do a search on Flay for Divide Scene and Print Assistant.
Both work well.

01-09-2004, 06:18 PM
I wish there was better support for this type of thing - this issue seems to come up often and can be a real pain in the arse when you are on a tight deadline ;)

01-10-2004, 08:27 AM
Well, Divide Scene doesn't work too, its "Limited Region" based. - But when i disable the preview "ImageViewer FP" (or chosse the normal ImageViewer) it at least starts to render. More about that when i have time.....

01-10-2004, 10:14 AM
ingo, it sounds like your using render current frame (F9) ?
I had no problem rendering a scene (F10) (all one frame of it!) straight to a image file of 16kx9k. But had loads of problems when using render current frame. Disable the image viewer, show rendering in progress, viper etc might help too.