View Full Version : Reinstall HELP!!! Please!!

03-09-2003, 07:26 AM
Hi all,

Hopefully someone can help me out here.

First Specs:
Mac G4 533mHz DP
OS X 10.1.5
640mb RAM

I tried to install the 7.5b update and it screwed everything up (see my other thread).

I decided to go back to 7.0 and start reinstalling/updating from that point on. I tried to install the program then got a "cannot fine Eve3.Framework" error.
Found the Sentinel folder on the CD, ran the installer and got the "Installation Complete" message, but still got the same error when trying to run the program!!

So.... how do I go about this;
a) Do I remove the Dongle and THEN install Sentinel
b) Do I install Sentinel with the Dongle attached?
c) Do I go back to my origianl LW6.0 CD and start from scratch??? (I am trying to install on a hard drive with OS X on it so I can start using LW7.5 under OS 10.)

Please help... I'm slowly going bald from tearing my hair out! :(

03-09-2003, 05:01 PM
Does your dongle light up (LED on the top)?
If so, perhaps you should try repairing disk permissions, to see if that messed something up, or deleting the eve3 framework and preferences and reinstalling them from scratch.

You probably need root access, but it is located in

03-09-2003, 05:49 PM
Thanks mlinde,

I got rid of everything LW on the install and went back to 6.5!!! Started from there and somewhere along the way it installed the missing eve3 files.

I updgraded all the way to 7.5 and I think I'll leave it at that ;)

I'll just wait (patiently) until the kinks get worked out and 8.0 comes out! :D