PDA

View Full Version : any known problems with png image maps? LW 2018



Shloime
01-13-2020, 01:34 PM
Hi there,

Are there any known problems when using png pictures as an image map? There's nothing fancy, but whenever I try to change something in the image node, LW crashes most of the times. When I carefully adjust all settings and press F9, LW starts to render, even the parts where the image is used, and then suddenly crashes again, sometimes even crashing windows.
Same problem on two different machines, the only similarity is a Palit GTX 980 ti with newest drivers.

As you might see, I'm using DP-Mixer to stagger the color info.

Is there anything in the Nvidia driver I could optimise? (Problem no 2: Modeler gets sluggish when moving subdivided objects)

For info: I'm using LW since 3.5, so I consider myself somewhat experienced.

146611

Shloime
01-13-2020, 01:49 PM
OK, after some testing the problem seems to be the DP-Mixer. I used a plain layer node and it just works.

Markc
01-13-2020, 03:06 PM
I donít have any issues with pngís.
I use them as standard, whether I am saving renders, image sequences, or image maps exported from 3D Coat to use in LW node editor.

Sensei
01-13-2020, 03:30 PM
For info: I'm using LW since 3.5, so I consider myself somewhat experienced.

The first thing that you should check is whether disabling multi-threading fixes issue..
Open Render Properties, Render tab, disable Automatic Multithreading, set Thread Limit 1.
Use it for a while this way..

Just in case files are somehow broken, open them in some 2d app, save as BMP, restart 2D app, reload BMP, save again as PNG.