PDA

View Full Version : render LW



bomber-x
11-05-2019, 01:06 AM
Good morning all
I'm rendering with the LW2015 rendering engine, an environmental texture. There are many white spots that appear in the picture. How do I remove them? is there a tab to adjust? Thank you for your answers
JCE146229

Schwyhart
11-05-2019, 02:21 AM
It's been quite some time since I've used v2015, but look at your camera samples. It probably needs increased.

kopperdrake
11-05-2019, 03:00 AM
Hi JCE - in Layout go to your Render Globals panel, and choose the Render tab. In there, near the bottom, you need to tick on Limit Dynamic Range. That might sort it :thumbsup:

bomber-x
11-05-2019, 03:38 AM
THANK YOU, it's all good with Dynamic Limit

3dhotshot
11-09-2019, 09:52 AM
Hi there, what light are you using ? drop your scene file here if you like will sort it for ya if you havent yet worked it out ...........

bomber-x
11-12-2019, 02:34 AM
Hello 3dhotshot, thank you for your return, the problem is solved with Dynymic limit ;-)

ccclarke
11-13-2019, 07:00 AM
In 2015, Limit Dynamic Range can be enabled in two places:

1. Render Globals / Render Tab
2. Windows / Image Processing Tab - This panel allows for precise adjustment of the Dynamic Range Limits settings over the default of 1.0 when #1 is used. In-depth info is on page 2250 of the 2015 documentation.

CCC