PDA

View Full Version : Where have 'thicken', 'multishift' and 'point normal move' gone?



wolfiboy
07-17-2019, 05:10 AM
Maybe it's a dump question but where have these tools gone? I'm using Lightwave 2019.0.3. Haven't needed them for a long time. In 2018.0.7 they were still there.
Usually they should be in Multiply-Extend or Modify-Extend respectively, but they are not.

Is there a way to add them manually?

Thanks!

OFF
07-17-2019, 06:12 AM
In my case, everything remained in its place. In 2019.1 everything is in the same place where it was in 2018.07.

wolfiboy
07-17-2019, 07:14 AM
I'll give it a try with 2019.1 . Downloading now...

raymondtrace
07-17-2019, 07:15 AM
Can you locate them with CTRL-SPACE?

JohnMarchant
07-17-2019, 08:11 AM
Are they legacy plugins now, should not be but check the legacy zip.

fishhead
07-17-2019, 08:37 AM
They are all regular PlugIns. At least to my knowledge:
Thicken: Multiply-Tab/Thicken.
Multishift also Multiply-Tab.
PointNormalMove via Modify/More (on a 1200px vertical resolution here, on a real hires probably in plain sight..)
145460

JohnMarchant
07-17-2019, 09:31 AM
As i said i could not see any reason why they would have been reverted to legacy.

raymondtrace
07-17-2019, 11:12 AM
Somebody needs to submit a feature request so that you could just hit a hot key (let's say "CTRL-SPACE") and then start typing the command/plugin you want. Then a pop up menu appears where you can either hit ENTER or click on the command/plugin to run it. To make it even better, this pop up menu could show where in the menu system the command/plugin exists.

Here's a mockup of what that might look like...
145463

Tim Parsons
07-17-2019, 12:17 PM
Somebody needs to submit a feature request so that you could just hit a hot key (let's say "CTRL-SPACE") and then start typing the command/plugin you want. Then a pop up menu appears where you can either hit ENTER or click on the command/plugin to run it. To make it even better, this pop up menu could show where in the menu system the command/plugin exists.

Here's a mockup of what that might look like...
145463

Funny!

prometheus
07-17-2019, 03:42 PM
And thatīs so funny because that is what we can do in 2019.03

wolfiboy
07-18-2019, 01:18 AM
Well, in 2019.1 the three tools are present again at the right spot in the menu.
145480

wolfiboy
07-18-2019, 01:21 AM
@JohnMarchant: Thank you John for the information but here comes another dump question: Where do I find the legacy zip? Or do you mean zip-files of older LW-versions?

JohnMarchant
07-18-2019, 03:04 AM
There is a zip file called legacy, its in the support/plugins folder where you installed LW. It contains some older plugins that are there for, well legacy. If you have some older assets or scenes that need them.

wolfiboy
07-19-2019, 06:07 AM
Thank you, good to know.