PDA

View Full Version : I知 so frustrated trying to render a very simple scene



Munty
03-24-2019, 08:03 AM
Hi all

I am using version 2019.0.3, upgrading from 11.6.3.

I知 trying to render a very simple scene of just a cartoon character, using the default Distant light and all the surface colours of the character are very basic.

I keep getting a lot of noise within all the colours??? If I render the character in 11.6.3 I get lovely smooth colours with no noise. What do I need to do to obtain a similar result within 2019? I致e read the online documentation, played around with all the options within the Render Properties panel all morning and still I can稚 figure out what I need to do? I知 so frustrated and demoralised.

Are there any tutorials for 2019 explaining how to achieve noise free renders?

Kind regards

Munty

RebelHill
03-24-2019, 08:16 AM
Well, there's the sampling workflow bit in the docs that guides you through getting the render and sampling options set for a given scene for getting rid of noise. Also GI is on by deafult in 2019, so Id expect much of your noise is coming from there (and you likely wont need to use GI for what you're doing).

Itll probably also help you to give these...

https://www.youtube.com/playlist?list=PLTds3QePYrWFKQSaSWGMnKF7-4W84I5Tz

A good going over to ensure you understand the basic workings of the new renderer, especially the raytrace basics and quickstart ones.

MonroePoteet
03-24-2019, 08:23 AM
The new rendering engine in LW2018 and later (i.e. LW2019) uses "physics based rendering" and "BSDF Principled" materials, both of which tend to be inherently noisy without tuning the scene, lighting and materials. If you have the time to watch RebelHill's extensive lighting, surfacing and rendering videos, it'll bring you up to speed on the "brave new world" of PBR rendering:

https://www.youtube.com/watch?v=lY3KKKP3p5I&list=PLTds3QePYrWFKQSaSWGMnKF7-4W84I5Tz&index=2

For a quick start, in the Rendering panel (CTRL-p) Global Illumination panel, turn on Interpolated:

144536

or turn off GI altogether.

If you're importing your 11.6.3 scene into LW2019, the import probably gave you Standard materials which won't have the inherent noisiness of the BSDF "roughness", so your scene might be OK just with Interpolated GI. If you're building the scene from scratch, try using the pulldown in the Surface Editor to replace the BSDF Principled materials with Standard materials.

The Interpolated GI and Standard materials are only a "temporary workaround" for getting started. At some point if you intend to move forward with LW2019 and its successors, learning the PBR rendering and Principled materials is the way to go.

Good luck!
mTp

Munty
03-24-2019, 08:39 AM
RebelHill and MonroePoteet

Thank you both very much indeed for your quick and informative reply. I turned off Enable GI within the Global Illumination tab and I have achieved the result I desire. You both have put a smile back on my face.

I shall view the videos recommend and hopefully my frustration level will drop for future renders.

Kind regards

Munty

Tim Parsons
03-24-2019, 03:44 PM
Munty - I think once you get familiar with the idiosyncrasy's of the new render engine you'll never want to go back. I'm dreading an upcoming project where I need to use 2015. :)