View Full Version : Registering not working

02-23-2019, 08:55 PM
Just bought '19, installed, downloaded the key, dragged the key into the main window and restarted... and then dragged and restarted again. And again. It's not working. That's what the padlock watermark means, right? That I'm still unregistered?

How does this only happen to me?

02-23-2019, 10:55 PM
I ended up copying the LICENSE.LWK to the appropriate destination manually, which is all (I think) dragging the file to the splash screen does. For Windows, the LICENSE.LWK needs to go in:


where <username> is your username and <version> is something like LW2019.0.1.

It may also work if you run Layout with Administrator privileges, but placing the file worked for me.


02-24-2019, 03:52 AM
Thanks! Tried that. Failed. I have a nasty suspicion... I have a home seat and a work seat. I'm wondering if I paid for an upgrade to my work seat... so I'm having trouble loading it onto my home computer... except Layout isn't telling me the key is wrong... it says the key has been successfully loaded. Weird.

02-24-2019, 06:57 AM
Okay, it just came down to running the installer as Administrator. Thanks for your help!