PDA

View Full Version : How reset the entire Modeler Interface to the default colors?



Birck Cox
02-05-2019, 05:02 AM
Hi, folks. Another question, quite possibly a stupid one: In an effort to arrive at a color scheme for the Lightwave interface I made changes in the Display preferences that left my interface inoperable because I can't read a doggone thing when the button background and the text are the same color. Is there any way to reset the entire interface to its default settings so that I can get back to non-work? I was able to ferret out resetting a couple of layers, but the main overall menu interface is still pink-on-pink or purple-on-purple or some such Godawful combination. And the 'default' reset buttons don't do anything any more. Note: this post appeared yesterday under a different, less informative title.

Sensei
02-05-2019, 05:35 AM
Delete config file from e.g. C:\Users\[user]\.NewTek\LightWave\2019.0
would be the easiest way.
Second one, you can edit configs in text editor. Find rows from default config (after rename and restart), which are responsible for GUI colors. Then copy them, rename back, paste and restart.

Birck Cox
02-05-2019, 10:01 AM
Sensei, Thanks for the solution. It worked. I'm back in business. Thanks.

raymondtrace
02-05-2019, 01:37 PM
You may want to check out this tool, shared in the forums. It is an easy way to preview UI color customizations.
https://forums.newtek.com/showthread.php?115493-Interactive-GUI-Color-Tool-for-LW10&highlight=

erikals
02-05-2019, 04:07 PM
...Second one, you can edit configs in text editor. Find rows from default config (after rename and restart), which are responsible for GUI colors. Then copy them, rename back, paste and restart.

yup, https://www.youtube.com/watch?v=SxeIdRlINyk