View Full Version : LightWave 3D 2019 NRC

02-01-2019, 12:11 PM
Is anybody able to work with NRC in 2019?
When I start the Controller the node section is greyed out and it does not find a single render node.
It worked in 2018.

02-01-2019, 03:38 PM
Yes, with the followup that, I uninstalled Lightwave on each of the computers in the network, then installed this newest version on each of the stations. I may have to re-boot, one or more the stations to get everybody to show up within the network.

02-02-2019, 01:21 AM
Thanks for your reply. Well, that's weird. I did exactly the same. I have uninstalled LightWave 2018 completely, removed all config files and re-installed LightWave 2019.
Like before I am using the Bonjour service which is set as default. But it does not even find my local machine any more which is running the service as well.
But again, the node section in the controller is greyed out and I am not sure if this was before.
I am using Windows 10 and have not changed anything since 2018. Turning off the Windows Firewall does not help either.

02-02-2019, 10:42 AM
Not that I have any solutions, but I use TightVNC as my communications device between the stations, so I can monitor each station from the central hub. This also confirms that the main station can "see" each of the other stations, and the network is communicating. This is the pre-requisite for Bonjour and any other render controller, but I still had to problem solve why one station refused to be seen. Eventually it got sorted out. The 'main station' I boot last, so everybody else it up, to be recognized? I find NRC to work fairly well, for it's purposes, compared to some of the other choices I have tried. Best to you. Since I have VNC links to each of the stations, I can literally do it all from that station. When it works, it is great.

02-03-2019, 06:10 AM
I will try again next week. Thank you!

03-06-2019, 11:52 AM
After updating to 2019.0.2 NRC is still not working for me. The node section is greyed out and the nodes in that list are not available. Is there anyone else who has the same problem or a workaround?

03-07-2019, 03:12 AM
no way to use 2018 version with 2019?

03-07-2019, 11:33 AM
I have not tried that.