PDA

View Full Version : Hub issues in 2018 / 2019.



4dartist
01-25-2019, 02:54 PM
I'm looking for confirmation of an issue with the hub on the mac. I'm using a mac pro with Mojave. When moving from modeler back to layout, modeler crashes about 50% of the time. I can always F12 to get back into modeler make some changes, and go back to layout fine. But then if I go back to modeler with F12, and then back to layout, it'll most likely crash. Sometime if I'm in layout then switch to my email or web browser and then back to layout, modeler will crash. Actually, that happens just as often really.

I don't know if it's related to using assets that were once 2015 models or what, but I saved all the models as new models, so I figure the code is updated to the new lwo version. I need to start to simply scenes and see when it stops doing this or if it always does it, but I'm in the middle of a couple of projects so it'll be a while. Just curious if this is kinda isolated or universal. Is there hope?

Ben

raw-m
01-26-2019, 07:08 AM
From what little testing I’ve been doing in LW2019 (Mac Mojave), the problem still persists. Shame as it’s an otherwise great release.

Bill Carey
01-26-2019, 03:37 PM
From what little testing I’ve been doing in LW2019 (Mac Mojave), the problem still persists. Shame as it’s an otherwise great release.

Do you have something that's repeatable? Admittedly I just use my Mac for testing things / tutorials, my poor little 13" isn't up to much more, but I've had no crashes with 2019 and had very few with 2018.

4dartist
01-29-2019, 11:17 AM
I don't have anything that I can repeat the same way 100% of the time. I may be able to create something but as I said I'm buried in work. But knowing other people are running into the issue gives me hope that this isn't just my setup, but hearing other people don't have a problem is promising but makes it hardened to figure out. I had almost 0 crashes in 2015, but now 2019 is a crash city all day long. I'm also to the point of disabling the hub which honestly just blows to work that way.

Bill is your 13" running Mojave?

gar26lw
01-29-2019, 08:22 PM
i have had similar on pc but i can’t pinpoint what it is.

CaptainMarlowe
02-01-2019, 05:50 AM
Still on High Sierra, here, and do not experience these constant crashes. That's weird.