View Full Version : LWO file association

Andy Webb
12-19-2018, 05:54 AM
A silly problem this, if I double click an .LWO file it always opens in LW2018.0.6 and not LW2018.0.7!

This is in Win 10.

Now I do know the different ways to change this but it will not stick or LW2018.0.7 isn't available in any drop down list 8~

I've tried renamimg Modeler 2018.0.6, at which point the .LWO file then opens in LW2015.3

The only versions of LW on my system are those three, has anyone experienced this and does anyone no how to change it.

It's not a biggy, just annoying.


12-19-2018, 02:00 PM
You might try the Browse button and navigate explicitly to the C:\Program Files\NewTek\LW2018.0.7\bin\Modeler.exe. I'm running Windows 7, and I think that there's a "bug" in the Open File With... panel in that it doesn't differentiate the various program options by *their location*, but just by their name. So, Modeler is Modeler is Modeler if you select it from the pulldown.

By explicitly navigating to the Modeler.exe location, you'll get yet another "Modeler" entry in the list, but at least for me, that does change the default double-click application.

Good luck!

Andy Webb
12-19-2018, 04:52 PM
I've tried all of that with no luck, the wonders of Windows...

12-20-2018, 08:57 AM
Well, if you can figure out how to make Windows 10 allow execution of a program downloaded from the web, you might be able to use the utility I wrote for this other thread:


Once you download the ZIP file, extract the EXE, and allow it on Windows 10, you change the LWO file association to the LWO_DoubleClick.EXE. When you double-click on the EXE file, you specify the specific Modeler you want double-click to open LWO files with. Then, when you double-click on LWO files, they'll all open in the same instance of Modeler. Full instructions are in that post.

The only other recommendation I could make is to try to clean up the associations in the Registry (which I had to do several times when implementing the utility above). Unless you're comfortable doing Registry modifications, you can really mess things up, though!

Good luck!

Andy Webb
12-21-2018, 04:09 AM
A re-install of LW solved my problem...