PDA

View Full Version : Lightwave 2018.07 problem during installation



spigolo
11-25-2018, 04:12 AM
Hello
i'm trying to install lightwave 2018.07 but the installer hang out when installing the Visual studio 2013 Update 2 (x86) runtime...

I have previous installation of lightwave (2018.01) and worked well...

Im on win 7 ..any solution?

Thx

JohnMarchant
11-25-2018, 05:11 AM
If i remember correctly i had this problem some time ago, i had to do a custom install of it. Then i got the visual studio and installed it separately.

spigolo
11-25-2018, 05:45 AM
Hi John,
I tried that way too but even if I disable the install of visual studio at a certain point the installer tries to install it anyhow...

JohnMarchant
11-25-2018, 05:49 AM
Strange not heard of that before, however, i had no problem with 2018.0.7 installation. Have you tried installing the visual studio first and then LW, does it skip it then. If not then i would flag it as a bug. Not heard anyone else talk of an installation problem so far with 2018.0.7. WOnt be surprised if there is a 0.8 coming before the end of the year.

BeeVee
11-25-2018, 02:06 PM
@spigolo have you created a bug report?

B

Ma3rk
11-25-2018, 07:17 PM
Hello
i'm trying to install lightwave 2018.07 but the installer hang out when installing the Visual studio 2013 Update 2 (x86) runtime...

I have previous installation of lightwave (2018.01) and worked well...

Im on win 7 ..any solution?

Thx

Nah, with some Win 7 systems that seems to be normal. Every update of any app that I that uses the Visual Studio redist seems to take ~ 13-15 mins.

Just let it go, and walk away from the system for awhile.