PDA

View Full Version : I've been sent LW v.2015 files, I have licenses for v11.6 and v.2018. Now what?



Dennik
10-16-2018, 02:06 PM
Can anyone help me figure this out? A client has v2015 installed and I've upgraded from 11.6 to 2018. My NT account doesn't show previous versions for download apparently.
The 2015 scenes will open in v.11.6 but some incompatibility issues (most probably), cause a crash when moving around the perspective view.
I hope If I load it with the right version I won't have the crashes, but there is no option to install previous licenses that I see.
Any ideas?

Markc
10-16-2018, 03:46 PM
Depending on what your planning on doing, you can load the scene in 2018 (which will convert it, so keep a copy before resaving in 2018). Just loading objects in 2018 will not change anything. A lot depends on what plugins may have been used in 2015, which are not supported in 2018.

erikals
10-16-2018, 05:01 PM
contact NT, in a somewhat similar situation they gave the guy the older LW version for download  (afair)