View Full Version : particle problems continue

12-30-2003, 05:46 PM
I posted recently about a problem I've been having while moving scenes from Mac to PC, the particle emitters open up without the ability to emit. It was suggested that I save the motion which kind of works.

Thing is this is becoming a bigger problem that I had thought. First of all it's happening locally now. I opened a scene I was working on last night and whammo all the emitters are "broken". And the save motion trick just isn't going to cut it this time. I have over 70 emitters at the moment and was planning on adding more. It would be insanity to try and save each one, then add it back when it breaks. Furthermore I feel like this is an error. I've worked with particles in LW for about a year now, and I thought I had a good feel for it, this is a completely new problem.

Anyone else know what I'm talking about? Very frustrated over here. Thanks in advance for any help.

01-02-2004, 09:31 AM
*tap tap* is this thing on? hehe anyone?

Is this your way of telling me to get out of the 3D modeling business all together?

aww well happy new year

01-02-2004, 10:17 AM
this is so weird. I've been testing these scenes where it doesn't work any more, and I can't even add new emitters. If I do they start up dead as well. It's as if there is a particle "on/off" switch I don't know about somewhere. ... there isn't, is there? That would be sweet.

01-02-2004, 02:23 PM
hmm, I cant remember if I had that exact problem.

You could:

A. Save out each .pfx file and re-apply the emitters on the PC, but yeah a pain with plenty of them.

B. The MAC scene files save funky characters that the PC doesnt like, I think its the returns (you may want to search the MAC bug list) so I think if you open the scene in Notepad and remove them, it can fix somethings. And also fix the naming convention for the drives here so the scene will load correctly (replace 'MacintoshHD:Blah:Blah' to 'C:/Blah/Blah')...sometimes if a .pfx file doesnt load right youre screwed.

good luck!

01-02-2004, 10:29 PM
well thank you Howard for the advice, it seems that the problem is worse than what I originally wrote about (ie mac to pc conversion). As I wrote in my last post it's as if the whole scene lost the ability to create particles. adding new emitters doesn't work, "resetting" the old ones doesn't look possible; the only way to get anything to work is to clear scene and start from scratch. I even tried to "trick" it... If I "import all objects from scene" into a new scene it still won't work, but I tried starting a new scene, placing an emitter (which works) and then importing, but that freezes the program. gaah. I call this the mad particle disease.