PDA

View Full Version : after effects and lightwave timing issue



ianay
08-28-2018, 09:26 AM
I realise this should perhaps be on an After effects forum but...

I recently completed a lip syncing project and with the help of papagayo I got it just right...
The problems started after rendering from lighwtave and opening in after effets (with a view to rendering from AE) The timing was way out on AE, even though the LW scene was set to 24 fps and AE was set to 24 fps
I eventually got it rendered using Photoshop video output, but this takes forever and I have no idea why the timing is spot on with photoshop but AE (and premiere pro also) is all over the place
All programs have been set to 24 fps with only lightwave and photoshop rendering what I wanted

I would much prefer using AE for this, any ideas on what the problem could be?

Any help much appreciated.

squarewulf
08-28-2018, 09:43 AM
What file type is your audio? I've found that LW does not handle mp3's very well and can cause them to playback at different speeds.

ianay
08-28-2018, 09:52 AM
Wav

MonroePoteet
08-28-2018, 09:56 AM
I don't use After Effects, but the compositing tools that I use have two different frames-per-second settings: one for the project (the FPS of the output file), and one for the input sequence. If you're rendering in LW to a framestore (i.e. a sequence of images), then no FPS information is stored with the sequence, and After Effects may need to be told at what FPS the input sequence is to be interpreted. Again, I don't use AE, but in the tools I use when I import an image sequence one of the parameters is the FPS of the input sequence.

Just a wild guess. :)

mTp

TheLexx
08-28-2018, 10:26 AM
I don't use After Effects either, but I think I read once that sometimes a device can show 24fps, but is possibly 23.98fps under the hood.

Also a long shot but could this article (http://www.steves-digicams.com/knowledge-center/how-tos/filmmaking-tips/after-effects-changing-frame-input-and-output-rates.html) give an idea ?

Ztreem
08-28-2018, 11:02 AM
Be sure to look at the interpret dialog for each clip so it is set to 24fps. This happens all the time in AE if you don’t change the interpret settings in preferences to the right fps for your project.

Here’s from adobe:

After Effects uses a set of internal rules to interpret each footage item that you import according to its best guess for the source file’s pixel aspect ratio, frame rate, color profile, and alpha channel type. If After Effects guesses wrong, or if you want to use the footage differently, you can modify these rules for all footage items of a particular kind by editing the interpretation rules file (interpretation rules.txt), or you can modify the interpretation of a specific footage item using the Interpret Footage dialog box.

ianay
08-28-2018, 11:03 AM
That was Exactly it! Cheers
image sequence was coming in at 30fps and after modifying it to 24fps, it was just all going pear shaped but the interpret footage option sorted it
Thanks again!

Ztreem
08-28-2018, 11:29 AM
Been there so many times. Glad I could help.

Tip. If you change the default interpret fps to 24 you donít need to do it for each clip. You change it in preferences.