PDA

View Full Version : Auto Key problem



Andy Webb
08-20-2018, 12:35 PM
I'm trying to turn "Auto Key" OFF, but it won't stick. everytime I open layout Auto Key is on again!!

I always have it turned off, just cannot work anyother way, but in 2018.0.6 I just cannot get it to stay turned off.

Does anyone know if I can set this in the configs?

Many thanks

Andy Webb
08-20-2018, 12:59 PM
Finally solved it, talk about make what should be an easy one click option into something complicated!

jeric_synergy
08-20-2018, 01:11 PM
Dude, what was the solution???

raymondtrace
08-20-2018, 02:09 PM
I think we'll need to wait to buy Andy's training video to learn his secret. I suspect Andy's issue was a config write permission hiccup.

Autokey, as in previous versions, is disabled under Edit->General Options->Auto Key Create Default->Off. However, the change is not apparent until you start a new scene (Clear Scene) or restart Layout.

jeric_synergy
08-20-2018, 03:28 PM
I disremember: are Auto-Key settings, versus defaults, on an item by item basis, or global for all items in the Scene?

(I'm assuming Global, 'cuz otherwise would be too confusing.)

Andy Webb
08-20-2018, 04:27 PM
I was trying to turn off "Auto Key" using the settings at "A" - big mistake it's the setting of "B" that is what turns Auto Key off.

Why so meany possible options and why in different places?

I looked and looked and just didn't see the "B" setting.

Oh well I've done it now, what a faff.

No tutorial from me I'm afraid :)

jeric_synergy
08-21-2018, 08:10 AM
Thanks man, appreciated.

BeeVee, is this well covered? Matt, could they be moved closer together?