View Full Version : Problem re-installing Patch 4744.

12-30-2003, 08:22 AM
I unistalled Patch 4744 a while back because I lost my deck control and needed it right away for a project.
Now that I have time to try and reinstall it, I get a dialog box with the following options: Modify, Reinstall, Uninstall.
Modify - it errors when I try and remove skinage
Reinstall - seems to work fine
Unistall - errors while uninstalling skinage and displays a dialog box with the message : "The remote procedure call failed".

I have tried to install VT3 off of the original CD but does not help. However, this first release does seem to be working fine.

It seems like I'm running out of things to try.

12-30-2003, 10:06 AM
Search this forum for uninstall. or your patch number. or reinstall, or registry removal.

12-30-2003, 10:07 PM
Here is once again the now famous list. I am not sure about canceling the multimedia device step anymore. I think I always point it to an .inf. Anyway, here are the steps commonly listed:

1. Uninstall VT2 or VT3.

2. Reboot.

3. Go to the C:\Winnt\ directory.

4. Use the Filemanager to find all instances of filenames containing "VTCAP*.*". There should be six of them. Delete them.

5. Search for RTVcodec.*. Delete it.

6. Search for "OEM*.*" with "Toaster" text inside. There should be three or four of them. Check the file with notepad to determine that they are Toaster install files then delete them.

7. Search for "vtoaster.sys" (should have been removed from C:\winnt\system32\ already, but may not have been). If found, delete it.

8. If you are familiar with the registry editor (regedit.exe), try to delete all Toaster keys (but be careful that's all you're deleting!).

9. Reboot - total shutdown and cold restart won't hurt.

You should have a clean system now. The OS may find a multimedia device when rebooting and ask for a driver; ignore (cancel) the system requester.

In the process of installing numerous new VT[3] beta versions I did not have to do the registry cleaning, but YMMV.

As far as 422 after patch 2, I also lost control. Here is a post where I listed what worked for me to get it going again:

And here is the pertinent text:

Originally posted by bradl
Not sure if this is related to your problem, but I will share this as it may help someone. After Patch 2 (the second time), I lost all RS-422 control. I don't very often use DV deck control, mostly BetaSP, Digibeta and D-9, which all pretty much use the basic Sony VTR protocols.

After confirming with external program that my cabling was right, I ran Auto-Config but it did not help. It seem to skip the RS-422 portion of the Config because it found my old Machine Preferences in a skin folder somewhere.

I deleted all my VCR's from the control drop down, then re-ran AutoConfig and it did seem to initialize 422 properly. It worked fine after that but, of course, I had to start over with defining my VCR's.

There was a reboot or two in there somewhere as well...

01-02-2004, 06:47 AM
Thanks Brad!
Worked great.