PDA

View Full Version : missing plugins



spiderman
07-11-2018, 02:29 AM
Hi I cant find move plus in lightwave 11.6.1 it seems to be missing

Ma3rk
07-11-2018, 08:51 AM
Wow. Been awhile since I fired up 11.6. One of the advantages of the newer Lightwave versions is that the Configure Menus tab has a search feature.

Open up youf Configure Menu (Atl-F10) and look at the column on the left and find Modeler Tools. . Expand it and almost at the bottom is Translate. Select that and click the Find button on the right side. It might take a click or two but mine found Move Plus under Modify/ Translate/ More ... If it's not there for some reason, just drage the Translate on the left under the Commad column to somwhere on the right that makes sense.

prometheus
07-11-2018, 10:26 AM
Wow. Been awhile since I fired up 11.6. One of the advantages of the newer Lightwave versions is that the Configure Menus tab has a search feature.

Open up youf Configure Menu (Atl-F10) and look at the column on the left and find Modeler Tools. . Expand it and almost at the bottom is Translate. Select that and click the Find button on the right side. It might take a click or two but mine found Move Plus under Modify/ Translate/ More ... If it's not there for some reason, just drage the Translate on the left under the Commad column to somwhere on the right that makes sense.

I think you could search in lw 11.6 in the configure menu as well, it looks a bit different now in 2018, thatīs it.

Ma3rk
07-11-2018, 10:58 AM
I think you could search in lw 11.6 in the configure menu as well, it looks a bit different now in 2018, thatīs it.

No search capabilities of course in 11.6 & just comes up as Translate when I do track it back. Not a big help. He could always rescan & load in Default menus, etc., saving off custom menu branches beforehand, but it should be there. Looked like part of the basic set of tools rather than a 3rd party anyway.