PDA

View Full Version : Mini SDI AE2 DDR and GFX Bin Assets are going dead during live streams



stanarthur
07-02-2018, 09:47 AM
I'm going to try to explain this the best I can using one example of something that is happening frequently. I have a lower right animated bug that is a 30-second loop in DDR2. It's working fine for ten minutes then just pops off the screen. I go to the DDR2 tab to see what has happened and I find that the clip is now grayed-out and I can't click on it but I can copy and paste it to create a new instance of it that now works... that is until it doesn't work after another few minutes and I have to do that again. This same kind of thing is happening in both DDRs and both GFX bins. This never happened before I upgraded to AE2.

SBowie
07-02-2018, 10:02 AM
You seem to be encountering a lot of odd conditions. Do these issues appear in a new session?

stanarthur
07-02-2018, 10:18 AM
Yes they do. All sessions are new because old sessions would not stream to UStream after upgrading to AE2.

Stream
07-02-2018, 10:22 AM
Did you import the bug with the Tricaster importer?

stanarthur
07-02-2018, 10:29 AM
Yes I did. All video assets are imported with the Tricaster importer.

stanarthur
07-02-2018, 10:36 AM
This same behavior is happening with graphics, including screen caps from the program window that are saved to GFX bins.

Zane Condren
07-03-2018, 07:57 AM
Please open a case with customer support new.tk/help and submit the files you are using.

SBowie
07-03-2018, 08:14 AM
Setting aside the thread on keying, you seem to have an extraordinary number of odd issues. I'm tempted to suggest performing a factory restore, followed by re-upgrading to AE, latest build. I spend a great deal of time with a system much like yours, and see none of these quirks.

stanarthur
07-03-2018, 02:06 PM
I'd be into that. Things are a little slow this summer.

Zane Condren
07-03-2018, 04:12 PM
I would highly recommend you contact support before doing a restore.