PDA

View Full Version : es or Color Tables file not found when opening Layout?



skywalker113
05-18-2018, 12:09 PM
Hello. When I try to open up layout, I get a error that says file not found on the top, but I cant read the contents of the message because its completely black. When I click yes it wants me to find a es or "color table" file. If I click no I get another window that just says error with an ok option, after clicking ok the file not found window appears again and I have to repeat the proccess several times. Once I manage to get layout open, the buttons are completely black unless hovering over them. Here are some screenshots.

File not found window
141746

In layout
141745

I have lightwave 10, and I think its lightwave 10.0 since it was just an install from disk with no patches. I thought that updating it would solve the issue, but I cant find anywhere to download any patches.

Can anyone help?

Thanks!

pmwhite
05-18-2018, 01:19 PM
Hello, If you are a registered user and are using 10.0, try logging into your account at https://www.lightwave3d.com/support/, there is a 10.1 listed within mine, so you should have access to it also. if you cannot, try contacting support, they are very helpful. worst case scenario, you could uninstall, and do a clean install, just make sure you back up your files first. regards

skywalker113
05-18-2018, 02:43 PM
Thanks. I managed to log in and install lightwave 10.1, which seems to have fixed it. I thought the downloads would be on newteks main site, but it was lightwaves specific site.