PDA

View Full Version : Modeler crash in LW 3D 2018



jaxtone
05-16-2018, 04:49 AM
Anyone else who have had this problem?

I get crashes almost every 15 minutes when trying to create a model that needs some twist and tweak.

It seems like the crash report craves a lot of information that I do not understand... would like to just send the file in but I guess that will not help.

I sent the file any way but do not get any answer from Newtek!

The thing is that you have to sit and model the 3D object and make a lot of changes before it goes down! Which technician will spend time for this?

Just asking!

Bill Carey
05-16-2018, 10:29 AM
I was eating lunch and sitting at the desk and said why not. I made a 128x128 sphere and started twisting, tweaking, using extend, sub patch on and off, magnet, stretch, taper more tweak etc. Nothing after about 20 minutes of that. Just a really strange looking object. I completely avoided 3rd party plugins.

lertola2
05-16-2018, 06:41 PM
Modeler has been crashing for me. But it is when it is in the background and I am working in Layout. Today I was making a rather large preview. In the middle of that I got the message that Modeler had unexpectedly quit.

jaxtone
05-17-2018, 12:21 AM
Well, this is the strange thing. From time to time I could work for hours and by a sudden it crashes after a couple of minutes in the same session when I open it later!

Bill do you have an image of your strange object... it could be a piece of art for special needs :)


I was eating lunch and sitting at the desk and said why not. I made a 128x128 sphere and started twisting, tweaking, using extend, sub patch on and off, magnet, stretch, taper more tweak etc. Nothing after about 20 minutes of that. Just a really strange looking object. I completely avoided 3rd party plugins.

- - - Updated - - -

Today I have been able to work for two hours modeling a spaceship without any crashes... hope for the best!


Modeler has been crashing for me. But it is when it is in the background and I am working in Layout. Today I was making a rather large preview. In the middle of that I got the message that Modeler had unexpectedly quit.

OFF
05-17-2018, 12:41 AM
Modeler has been crashing for me. But it is when it is in the background and I am working in Layout. Today I was making a rather large preview. In the middle of that I got the message that Modeler had unexpectedly quit.

The same things on regular basis.

MonroePoteet
05-17-2018, 03:10 PM
Modeler has been crashing for me. But it is when it is in the background and I am working in Layout. Today I was making a rather large preview. In the middle of that I got the message that Modeler had unexpectedly quit.

Yes, I've seen this several times, and mostly I'm using very simple models. Thankfully, Modeler restarts just fine. I haven't seen any pattern of what I'm doing in Layout to potentially crash Modeler. The Bug Report system doesn't come up when it does this, just the "Retry, Close or Debug" panel. I have Visual Studio 2013, so I should probably press "Debug", at least copy&paste the Call Stack, and ship it off with out a reproducer script.

mTp

Bill Carey
05-18-2018, 07:28 AM
Modeler has been crashing for me. But it is when it is in the background and I am working in Layout. Today I was making a rather large preview. In the middle of that I got the message that Modeler had unexpectedly quit.

I had that a few times, but not on 2018.3 or 4, at least not yet.

raw-m
05-18-2018, 03:20 PM
Same constant crashing of Modeler in the background while working in Layout throughout all 2018 releases, so far, on OS X. Trouble is I can’t put in a bug report as I’ve no idea what’s triggering it!