PDA

View Full Version : 2018.0.4 PFX > emitter = instant crash



Chrusion
05-11-2018, 02:14 PM
Please confirm: start Layout. Add null. Properties > FX > Add Effect > first four items in dropdown are blank (collision, wind??, gravity, particles??) > select either item 2 or 4 > Instant crash. Items 1 and 3 show as collision and gravity in FX List, but no crash.

Same can be done via menu > FX Tools > Add Emitter > HV or Partigon > Instant crash.

I uninstalled 0.3, so confirm if this happen in it, too.

Thanks.

Ma3rk
05-11-2018, 02:53 PM
Hey Dean,

You must have something else more basic that's gone wrong.

2018.0.4. Drop-down menu list is complete on this end. Separately applied all items in the list to the null w/o any issue. Applied some settings, etc. and again not problems.

MonroePoteet
05-11-2018, 03:46 PM
Yes, it works fine here as well. FYI, these plugins are contained in the file:


C:\Program Files\NewTek\LightWave_2018.0.4\support\plugins\ef fect\ParticleFX.p

If you reload that .p file using Utilities=>Add Plugins it may fix the problem.

mTp

P.S. not sure why the forum tool put a space between the two "f"s in effect in the path - some formatting tag I'd guess. It's all one word.

Chrusion
05-14-2018, 08:24 AM
Cause was due to using .03 config files in .04. Deleted ALL configs in custom folder location, relaunced LW, rescaned plugins, and remaked a new menu layout (loading previous version 2018 menu layout config file resulted in totally wiping out the menu... blank city).

sadkkf
05-14-2018, 09:52 AM
This kind of thing makes me wonder why LW upgrades this way. Why can't we have an option for overwriting the current version with the new? I understand not wanting to change versions during a production, but wouldn't you just not upgrade then?

bobakabob
05-15-2018, 02:25 PM
Doesn’t each upgrade create its own unique set of configs?