View Full Version : 2018.02 crashes and 2018.03 won't accept licence

04-28-2018, 11:12 AM
So..I just upgraded to 2018, created a plain old box in Modeler, picked "Save Object" from the menu and Lightwave crashes. Tried again, crashes every time.

I saw there was a 2018.03 in my account, so I downloaded and installed that - now I can't get out of Discovery Mode because when I drag my LICENSE.LWK to the window, nothing happens.

It wouldn't start at all so I tried "Run as Administrator" (even though I already am the Administrator) and Layout ran but won't accept the license file when I drag it.

I can't even guess what the problem might be.

Any suggestions are appreciated - thanks in advance.

05-01-2018, 02:49 PM
I have the same exact trouble with 2018.0.4

05-01-2018, 05:43 PM
See my other posts about Unset and Set firewall Haven't downloaded 2018.4 yet but that should should fix it.

Edit, here it is

open cmd with right click as admin
cd to the LW 2018.0.4 bin folder
configure unset
configure set

05-01-2018, 11:59 PM
I have this same issue every update release, I have found that downloadng and using a fresh liscense key file from Newtek solves this without fail, every time.......,just my 2 cents.

05-02-2018, 06:03 AM
I used to be able to do that, so the first time it happened, I did that. It failed. Tried again. Failed again. My 11.0.3 install works flawlessly at the same time.
I looked at trying the old way of entering the license key, but am told to move my key file over the dialogue box to have it work.... well, noo, it doesn't, does it!? :)

Good thing I don't rely on LW to make a living.

05-02-2018, 06:29 AM
Well. This is just typical. After spending a bit of time doing something else, I tried the same shortcut, now it works.
I did NOTHING, but now it works... Go figure.