PDA

View Full Version : 2018 fiber fx Use UV Map feature doesn't seem to work



matts152
03-12-2018, 05:21 PM
When using guides for fibers, when Use UV map is checked.... the fibers still do not pick up the texture...... when i switch the mode in on the hair material to textured it also crashes Lightwave every time.

Greenlaw
03-12-2018, 08:33 PM
Are you using Edit Guides or externally modeled guides?

If you use Edit Guides, the guides should use the UV map of the mesh. You'll need to set the FiberFX texture to use the UV map and texture.

If you're using externally modeled guides, like FiberMesh or Modeler, you'll need to transfer the UV map to the root points first. You can do this using OD Tools Transfer Maps, DrainBG Vmap, or Weighter 2.

I'm using Transfer Maps. DrainBG Vmap is free but x32 only, so you'll need to use an older version of LightWave. Weighter 2 is pretty good but I've had trouble getting it to work after Windows 10 came out. It's supposed to work with Windows 10 though, so I'd try the trial first to be sure.

I posted more info in this thread the recently:

http://forums.newtek.com/showthread.php?156381-FFX-UV-Map-Checkbox-what-does-it-do&highlight=fiber+fx+uv

As for the crashing, I haven't use FiberFX in the very latest version of LW 2018 yet but I'll try to check it out tonight and see if that happens here.

FYI, there was a patch for FiberFX a few weeks ago so make sure you have that installed.

Oldcode
03-12-2018, 09:49 PM
FYI, there was a patch for FiberFX a few weeks ago so make sure you have that installed.

Hey Greenlaw, may I ask where this patch for FiberFx is? I've done a search but can't find it. Thanks.

raymondtrace
03-13-2018, 06:49 AM
Hey Greenlaw, may I ask where this patch for FiberFx is? I've done a search but can't find it. Thanks.

I believe that patch has been rolled into 2018.0.2 at this point. The patch was offered for an earlier release.

matts152
03-13-2018, 12:38 PM
I believe that patch has been rolled into 2018.0.2 at this point. The patch was offered for an earlier release.

well they need another patch, because its still VERY buggy... crashes LW constantly.

Oldcode
03-13-2018, 01:15 PM
I believe that patch has been rolled into 2018.0.2 at this point. The patch was offered for an earlier release.

Thanks. 18.02 had already come out when I downloaded/bought it, so I'm all set I guess.