PDA

View Full Version : Anisotropic issue



djwaterman
03-03-2018, 05:13 PM
Has anyone else encountered this with anisotropic on metallic surface, it has treated every subdivision of the object as a separate part.


140489

140490

MonroePoteet
03-03-2018, 05:32 PM
Nevermind - reducing the Roughness eliminates the artifacts (clearly a bug, LW 2018.0.1), but not sure if it's a Roughness bug or Anisotropic.

mTp

Asticles
03-03-2018, 05:38 PM
Seen this on the manual:

https://docs.lightwave3d.com/display/LW2018/Anisotropy

djwaterman
03-03-2018, 06:19 PM
Thanks.

140492

How about as soon as you activate anisotropic, it would open the node editor projection node and ask you to choose one, and it would be already connected to the shader.

Asticles
03-03-2018, 06:28 PM
Maybe. Make a feature request, then.

Regards

djwaterman
03-03-2018, 06:52 PM
If I ever upgrade I might do that.

prometheus
03-04-2018, 07:20 AM
Thanks.

140492

How about as soon as you activate anisotropic, it would open the node editor projection node and ask you to choose one, and it would be already connected to the shader.

shouldnīt even have to ask, it should be applied automicly, and a "hook" to the interface outside of nodes to change spherical, cylindrical etc,
it took me reading of the manual initially to understand what the heck was going on, in blender it is working directly without projection node, or it being built in..much easier no fuzz.

Hereīs my thread about it...Unfortunately it didnīt spare you the"what the" and more will come..I am sure of that....
http://forums.newtek.com/showthread.php?155634-Principled-BSDF-and-Anisotrophy-applience-workflow-speed-setup&highlight=anisotrophy+bug