PDA

View Full Version : Thinking Of Upgrading To Lightwave 2018



Tony3d
02-25-2018, 09:19 AM
Hi all, Wondering how buggy 2018 is on the Mac? Do all your Scene files run from the previous version? Do they need to be updated? Does the Mac version come with the bolt, and screw plugin?

Steday
02-26-2018, 11:13 PM
LW 2018 is usable but there are some bugs (see other threads about Hub problems on Mac).
You have to update the old scenes and objets from previous versions, see the docs :
https://docs.lightwave3d.com/display/LW2018/Example+-+Converting+scenes+to+2018
And yes, there is the bold and screw plugin (QuickBold v3.12).

jwiede
02-28-2018, 08:56 PM
And yes, there is the bold and screw plugin (QuickBold v3.12).

Quick note: QuickBolt isn't initially present as a button under Primitives section in Modeler where it existed before, so you'll need to add a button for it manually. I filed a bug on this, LWB-3204, still listed as "Open" as of today.