View Full Version : microscopic sized cursor problem in 2015 and 2018

02-15-2018, 07:46 PM
Running 4k displays. My pointers used to be fine but a few months ago they suddenly shrunk. There is basically no white lines to show the status of the mouse and I find it on screen by pressing the windows show my mouse pointer key which is pretty rediculous.

I find a reinstall gets the mouse pointer back temporarily. Then it reverts back to normal after an amount of time. I havent been able to tell if that is after a reboot or just randomly. Running windows 10.

Ive tried the property setting like ignore Hi DPI scaling etc within windows. Wondering if there is anything else to try?

Running Titan pascal latest drivers. Tried all drivers over last few months.

Any help appreciated.

02-16-2018, 01:12 AM
I don'r have a 4k computer but am experiencing tiny cursors too. whats the deal?

02-16-2018, 02:44 AM
yea, had this problem since the first creator update, its not just lightwave, if you look around most the replies come down to, its a Microsoft problem, and Microsoft say its a developer problem (i.e. we changed something and developers didn't change their software to suit)

02-16-2018, 02:47 AM
funny enough, one of the bits of software that has the problem is the Logitech software! half the menu is fine, half the menu has just a little dot, (its also one of the bits of software Microsoft blame is out of date)

02-16-2018, 03:56 AM
to add a little more, if you have a Logitech device, it appears the latest update dosnt show in the auto update or windows approved drivers, i manually went to the website and downloaded 8.96.88, and so far its looking good, gone out of different software and its still correct size (although need to give it a little time because like you it would oddly fix itself every now and then, and then suddenly go again, seemed to be on or around update reboots, and it did this to update the driver)

02-16-2018, 10:45 AM
and good news, nearly a day of use and my cursor is still the correct size, so it looks like the update driver has fixed the issue