PDA

View Full Version : Here are some questions for NT and the Mac developers.



paul summers
01-25-2018, 03:04 AM
Hi all

I been testing the trial for some days now and having lots of random crashes "just the same old simple things like
Loading in files , clicking on menus and so on. " yes I know its a new release " but its just unstable.

So here are some questions for NT and the Mac developers.

1. Were is the development Roadmap ? "how do you expect me to invest my cash again if I do not know were we are Going "

2. Will bug fixes be fast or are we still in the bad old days, of having to wait years for small fix's on LW.

3. Is there any support for Mac users and what is the size of the Mac beta team.

4. The top management need to have some sort of direction and vision of were LW is going "and tell the user base"

I Would love to come back to Lightwave " But my past experience of the lack of support on OSX and stability of the program are telling me " Don't do it you have been down this road once before ".

Would love to hear and have some feedback from LW Mac developers and Mac users before " if " I upgrade ?



Thanks:)

raymondtrace
01-25-2018, 06:53 AM
Is the signature system (OSX 10.4.10) accurate? That may indicate the reason for issues you observe with modern software.

paul summers
01-25-2018, 06:56 AM
No sorry OSX 10.13.2 will fix that !

3dworks
01-25-2018, 07:31 AM
i just can tell for LW2015 and OSX 10.12.6 that it is a super stable combo. didn't mess around with LW2018 too much yet, so i can't tell. same is true for OSX high sierra, which still seems to have too many issues to be used in production.

of course an answer to paul's questions would be interesting for me as well ;-)

gerry_g
01-25-2018, 08:49 AM
yeah still on 10.12.6 myself, can only really use Layout in 2018 (which is just about as stable as 2015) and even then can't animate as key selection is screwed, and can't model because there is no lasso select if you are using a tablet and I point blank refuse to use a mouse, which makes me wonder were there ANY Mac users on the beta team at all and more to the point what is the time line for a fix as I can't port my plugins to 2018 that are tied to serial numbers until that is the case and am able to safely leave 2015.3 behind

quixote
01-25-2018, 10:05 AM
Check special menu in the apple menu with modeler open and change command key mimics control modifier to off, asked newtek to post this for mac users

gerry_g
01-25-2018, 03:21 PM
Don't say '****' very often, but I'm gonna say it just this once, that actually works

gar26lw
01-25-2018, 06:32 PM
god luck getting answers here, paul.

surprised roadmap doesn’t appear as ******* on here yet ;)

CaptainMarlowe
01-26-2018, 08:01 AM
I hadn't a single crash since I updated to LW2018, even with really heavy scenes or objects. For me, it has been very stable so far, but I haven't messed that much with FiberFX and deforming objects.
The only issue I have is that LW2018 doesn't recognise my nevron motion licence. The case has been opened for three weeks now, I hope they'll fix it with next hot fix. I wasn't in a great need of NM since I upgraded, but it might change in the near future.

Sensei
01-26-2018, 11:13 AM
having lots of random crashes "just the same old simple things like Loading in files " (...)

Files were created in LW 2018 or in older LW?

Are they using ANY 3rd party plugins.. ?
Nodes, shaders, procedural textures, custom polygon handlers... ?
(people start moving to newer version of app from installing the all missing 3rd party plugins and tools they love, but you don't know whether they are compatible)

Random each time crashes mean trashing of memory somewhere, by something. It just is revealed during using tool. Damage of memory happened somewhere else, maybe minutes or hours ago prior crash.
Example is crash during quitting (app is freeing memory, and if memory management structures were trashed, so there is crash as a result).

paul summers
01-27-2018, 08:52 AM
I am still testing LW 2018 seem's quite stable today "Thanks "

Sensei
01-27-2018, 10:13 AM
BTW, don't run two different LW versions together. Shutdown hub first if you need/want to switch app.

gar26lw
01-27-2018, 07:59 PM
BTW, don't run two different LW versions together. Shutdown hub first if you need/want to switch app.

i’ve not had any problems but i am running separate configs.

Sensei
01-27-2018, 08:08 PM
i’ve not had any problems but i am running separate configs.

Everybody have separate configs these days..

I am not talking about such simple thing.
I had multiple problems when the LW 2018 was run at the same time as LW 11/2015.3.

paul summers
01-29-2018, 01:39 AM
Ok thanks for all the help "I got my licence last night for 2018"

Thanks Paul

Daphne
03-06-2018, 08:54 PM
Check special menu in the apple menu with modeler open and change command key mimics control modifier to off, asked newtek to post this for mac users

Bless you quixote!!! Thank you SO much!! I'm also on 10.12.6 and use a Cintiq with no mouse and couldn't function without the lasso select. Thought I'd lost my mind there for a second...