PDA

View Full Version : "Check for Updates" Error



jaf
01-24-2018, 01:16 PM
Just tried a "Check for Updates" in Modeler 2018.0.1 and received the error:

Unable to check for updates at this time.
Currently Installed Version: 2018.0 (Build 3064)

Cpython 2.7.10 (default, Jul 28 2015, 13:31:49) [MSC v1800 64 bit (AMD64)]
Expecting , delimiter: line 4 column 3 (char 144)
File "C:\Program Files\NewTek\LightWave_2018.0.1\support\plugins\sc ripts\Python\Modeler\CommandSequence\check_for_upd ate.pyc"
does not appear to be a valid LightWave plug-in container; ignoring.

Does anyone else get this error?

roboman
01-24-2018, 07:31 PM
yes, same message when I try.

BeeVee
01-25-2018, 01:13 AM
This entry should have been removed, as it was for Layout. It will work as soon as things are in place, but for now it doesn't.

B

jaf
01-25-2018, 04:16 PM
Thanks -- just glad it wasn't an install problem on my part. Yes, I thought it strange Modeler had the check but Layout didn't.