PDA

View Full Version : [LW 2018] Renderer ignores "Caustics: On" flag



AdamWysokinski
01-21-2018, 02:52 PM
Hi,
I have a problem with caustics. Even if I turn it on in the renderer properties, they are not generated and Renderer Status shows: "Caustic: Off".

I've search the docs, but couldn't find solution. What do I need to turn caustics on?
(LW 2018.0.1)

Regards,
Adam

RebelHill
01-21-2018, 02:59 PM
Caustics are part of GI, you need that on.

AdamWysokinski
01-21-2018, 03:03 PM
I have "Enable GI" in the Global Illumination tab turned on. Still, Renderer Status shows "Caustic: Off".
Is there another place to turn GI on?

RebelHill
01-21-2018, 03:22 PM
Oh yes, it does say that, Id never noticed. Worry not, just some bug with the status panel, it may say off, but it actually is on.

JamesCurtis
01-22-2018, 11:44 AM
Still, you should file a bug report and give them an example screen grab of the status window showing the error.

AdamWysokinski
01-22-2018, 12:33 PM
I've already done so.