PDA

View Full Version : error while installing lw11



Svenart
01-15-2018, 04:36 PM
Hey,

after new installing, or better, restoring, my windows10 i have to reinstall lightwave11 now.

Unfortunately i get this error everytime when trying to install:

There has been an error.

The visual Studio 2008 SP1 Redistributable installer reported an error.
Please try to reinstall vc2008_sp1_redist_AMD64.exe from the installer directory or contact costumer support.


I Never before had this error or any other error when installing lw. Does anyboy knows why this is happening or how to fix it?

Ma3rk
01-15-2018, 05:18 PM
Try looking for that in the root of wherever you installed Lightwave; that's where I found it for my 2015.3 install anyway. Then try running that exe file. Hope that resolves it.

Svenart
01-16-2018, 01:27 AM
thanks for the hint,

I tried to start the vc2008_sp1_redist_AMD64.exe from the lightwave folder, but it is not working. (btw, i use intel i7 cpu, no amd)

However, lightwave seems at least partially installed and i can start it in discoverymode and also render a testscene!

But now, unfortunately i cannot activate LW by dropping the license.lwk into the splashscreen. Tried it a couple of times. I had problems with this already before. I also tried to enter the license manually but it does not work as well.

Also tried to install LW2015 demo, same problems here with vc2008_sp1

rustythe1
01-16-2018, 02:10 AM
did you right click and run as administrator on the installer? the vc2008 is microsofts visual studio so is important as it will affect ui elements

Svenart
01-16-2018, 10:23 AM
thank you for your help. After updating windows a couple of times I was able to install lw properly now.