PDA

View Full Version : LW 2018 and Caustics



britepencil
01-10-2018, 09:34 AM
I am having a problem figuring out how to enable caustics or rather get caustics to work, I've enable caustic in the Global Illumination panel and have cycled through all the light sources but when I hit the render Caustic always shows turned off...is this by default because I am using the demo version?

the scene is simple ground plane and sphere

the same setup on LW 2015 caustic when enabled renders properly

what am I doing wrong in LW 2018

OFF
01-11-2018, 08:54 PM
https://www.facebook.com/photo.php?fbid=10156964852197738&set=gm.1305820859523910&type=3&theater&ifg=1

jbrookes
01-30-2018, 10:21 PM
I'm having the same issue. I tried setting all of the lights to "Visible to Camera" under Light Properties (and I checked Caustics in the Brute Force section of the Render panel).

Still no caustics showing up in LW 2018 though...

oldSilver
02-02-2018, 09:02 PM
Try to setup backdrop with environment hdr image, for me its working only in this case

Mats Andersen
02-05-2018, 02:26 PM
caustics work only with lights that have an area. like sphere lights area lights etc. not with spotligts or pont lights. Then also radiaosity needs to be enabled. Then you shuold be fine. its working with HDR because the highlight in the atmos has a certain area to it

M