PDA

View Full Version : LW2018 Network Render Controller I will pay $500 to get it working!!!!



MoonCat213
01-08-2018, 07:09 PM
Does anyone know how to make this work. I am stuck at plugins red light!

I am pretty good at following instructions but I cannot get passed the plugins. I will pay you $500.00 to help me get NRC2018.0 working.

Albert Griffin
01-08-2018, 07:22 PM
I haven't played with the new network render, but my experiments with the old told me the plugins directory was not as much of an issue as you would think. Most plugins are NOT needed by screamnet, just ones dealing with rendering. It also expects the directory in the same location, UNLESS you tell it different. My guess, find the directory that your plugins are installed in. (fastest way is to try edit plug ing and find where they live). Now make sure THAT dir is a shared dir that all nodes can see. Link your nodes to that directory. I will do some experiments and get back as soon as I can.

Cageman
01-08-2018, 08:31 PM
It is borked at the moment. LW3DG are informed about it.

DogBoy
01-09-2018, 06:58 AM
I found it fiddly to set up, but once it is it is a nice, simple controller.

- - - Updated - - -


It is borked at the moment. LW3DG are informed about it.

I'm just testing a render on it now. What's b0rked?

2create
01-09-2018, 10:23 AM
139319

Fiddly but up and running. As you can see from the attachment I shared the Lightwave config files without moving them and copy-pasted all the plugins and modules to another share.

The plugins wouldn't work unless it had the following structure: "/windows/support/plugins" and "/windows/support/modules".

Made sure every computer has full read/write permissions for each folder and are in the same workgroup.

I'm hoping Stephen, creator of Amleto render can update his render commander, it almost works.

rustythe1
01-11-2018, 05:42 AM
some people might be experiencing share problems as windows recently screwed up sharing, since 1709 i cant share anything to other pcs, tvs or android unless its through a third party, or stuff that's in WMP share, standard windows shared folders no longer work, and no fix looking on the windows forums,

rdolishny
01-11-2018, 06:50 AM
139319

Fiddly but up and running. As you can see from the attachment I shared the Lightwave config files without moving them and copy-pasted all the plugins and modules to another share.

The plugins wouldn't work unless it had the following structure: "/windows/support/plugins" and "/windows/support/modules".

Made sure every computer has full read/write permissions for each folder and are in the same workgroup.

I'm hoping Stephen, creator of Amleto render can update his render commander, it almost works.

+1 for Amleto. It's just so easy.

ianr
01-11-2018, 07:13 AM
This Thread on Lightwiki may help its by Chris Bronson

https://www.facebook.com/photo.php?fbid=10156139722531518&set=gm.1304160459689950&type=3&theater


lets know if helpful?

2create
01-24-2018, 12:11 PM
Although is throws up some errors Amleto does still work for me.

https://c1.staticflickr.com/5/4675/39846246022_21dbe9bb2b_k.jpg

DonJMyers
01-24-2018, 03:03 PM
When I set mine up it did not work at first as it was using apple's program "bonjour" to communicate. I unchecked that and used standard network protocols and it worked.